Installation Instructions?? Please!

Oct 9, 2012 at 1:31 AM
Edited Oct 9, 2012 at 1:49 AM

Please provide some documentation on exactly how to use this?  I've tried adding it as an external tool.. it errors on me.  I've tried just running it via the CMD window... it also errors out.  Maybe I'm missing something??  The errors I get are mentioned in the posts below.. but it says that a patch fixed them.  I'm using the newest version of this that I can find.  Please help.

Visual Studio's new icons make me want to punch things repeatedly.  I HATE them.. and this is the only thing I can find that even hints that we can go back to the old icons. Please save me from this horrible atrocity that Microsoft has put forth as if we want to go back to what appear to be something akin to 8-bit graphics.

EDIT:  I'm not sure what happened before but I was finally able to extract the icons.   I then tried to start it again the same way using injectmode.. but every command I try to put in afterwards tells me that it can't find the install path for Visual Studio.  I've got both VS 2010 and VS 2012 installed.  

Coordinator
Oct 10, 2012 at 3:02 AM

Can you check your registry to see if any of the following keys exist

x86
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DevDiv\vs\Servicing\11.0\ultimate HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DevDiv\vs\Servicing\11.0\premium HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DevDiv\vs\Servicing\11.0\professional

x64
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\ultimate HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\premium HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\professional

If those don't exist what keys are listed under here

x86
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DevDiv\vs\Servicing\11.0

x64
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0

Oct 10, 2012 at 7:54 AM
xt0rted wrote:

Can you check your registry to see if any of the following keys exist

x64
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\ultimate - Yes

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\premium - Yes

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\professional - Yes

If those don't exist what keys are listed under here

Just for giggles, here's what I have under this:

x64 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\bslnneu

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\devenv

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\lightswitch

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\minshellcore

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\minshellinterop

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\premium

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\professional

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\teamExplorerCore

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\DevDiv\vs\Servicing\11.0\ultimate

 

Coordinator
Oct 10, 2012 at 5:07 PM

What version of Visual Studio 2012 do you have installed?

Oct 10, 2012 at 9:58 PM

So I realized that the version might have something to do with the problem.  I had been using the trial VS 2012 Ultimate RC version.  This got me to wondering if it couldn't find the the path because it was looking for the path of a licensed version of VS2012.  I contacted IT and got them to provide me the licensed version to install instead of the RC version.  I installed the permanent version of VS Premium 2012 and either that was the issue or maybe just a reinstall fixed it, but either way, now it's able to find the path beautifully and you're my new hero for saving me from those atrocious icons.  Thank you!! :)