Why does it require .net 4.5?

Sep 26, 2012 at 12:18 PM

When I try to get the icons from my Win7 + Vs2010 I get the message that .net 4.5 is missing. Nut I don't want to install .net 4.5 because I'm not sure about any side effects with VS2010, so I would stay with .net 4.0 here.

Sep 26, 2012 at 4:20 PM
Edited Sep 26, 2012 at 4:21 PM

Since Visual Studio 2010 and 2012 had to be installed on the same machine up until v1.5.2 it meant you would have .NET 4.5 installed. If you need to run in a lower version you can try compiling in .NET 4. There shouldn't be any features of 4.5 that are needed.

Sep 26, 2012 at 8:34 PM

I've updated the source code & download to use .NET 4 instead of 4.5. Redownload v1.5.2 for the change.

Oct 16, 2012 at 8:56 AM

yes it works, thanks :)